MikroTik и 4G

image002.jpg

Оборудование:
Модем от Yota (LU150 4G LTE)
Тестовая модель RouterBOARD RB751U-2HnD с версией RouterOS 5.17

Подключите модем к выключенному маршрутизатору. После этого включите маршрутизатор. При подключении к работающему маршрутизатору возможно не появится интерфейс LTE.

image004.jpg

При подключении 4G модема lte интерфейс создается автоматически. Обратите внимание, что интерфейс нужно активировать, по умолчанию он выключен.

image005.png

Добавим DHCP-клиент для этого интерфейса

image007.png

А также, правило NAT.

image009.png

Либо командами через терминал напишем:
/ip dhcp-client add disabled=no interface=lte1
/ip firewall nat add action=masquerade chain=srcnat out-interface=lte1 to-addresses=0.0.0.0

После этого на интерфейса lte1 появится IP адрес, и заработает интернет.

image011.png

Примечание: Перед покупкой модема рекомендуем ознакомиться со списком поддерживаемых моделей. Рекомендуется использовать последние версии RouterOS.



Возврат к списку